Change the Template format (PDF messenger)

I have installed the static password steps but I cannot change the Template format. When I switch to Encrypted PDF format it still returns to the default DLP block email?

I’m not sure I understand the issue.

On the templates page you can change the content of the (mail) template.

When I switch to Encrypted PDF format it still returns to the default DLP block email?

What do you mean with this?

1 Like

Hi Martijn,
The default template format is DLP block email when I apply the new Encrypted PDF format and reload the page, it is still DLP block email, not Encrypted PDF.
You take a look at the example below the video : Cipher gateway - VMware Workstation 2023-11-12 17-48-55.mp4 - Google Drive

I think you misunderstand the what the templates settings page is about. On the settings template page, you can can change the template content. It does not define which template is the default template.

For PDF encryption, a PDF specific template will be used.

Why do you think that the DLP block template is used?

1 Like

yes I understand, I am configuring messenger PDF sending with static password and here need to change the template format to Encrypted PDF. But when I apply it, it is not changed …

You cannot change the template format. You can only change the content of the template. PDF encryption will always use one of the PDF templates.

What happens if you send an email? Will it PDF encrypt or do you get a DLP block?

I need to change the template before I can send Encrypted PDF mail. (Password modes — CipherMail Documentation)
but once I selected the Encrypted PDF template and applied it, after I reloaded the page, my choice was not changed, it should have been Encrypted PDF know what I mean …

I know what you mean but you are wrong :slight_smile:

You cannot select the template.

Again my question: “what happens when you sent an email?”

this is the format of 1 email I am sending, it is only encrypted and signed by S/MINE

but i am looking to send 1 messenger PDF

S/MIME signing has a higher priority than PDF encryption. So by default, if there is a valid certificate for the recipient, the email will be S/MIME encrypted. There are different ways to tell the gateway to use PDF encryption. You can for example disable S/MIME for the recipient. Or, and perhaps better, you can configure the PDF subject trigger. Set for example the global PDF subject trigger to #pdf (make sure the trigger is enabled) and then send an email with #pdf in the subject to force encryption.

1 Like

thank you very much,
I managed to send Encry PDF letter. But there is 1 new problem that when I click on the reply, it does not show anything. How do I reply to this message?
I have configured the base URL but it doesn’t seem to work …